Data has been flowing at the faster speed from the upstream source and is stable.
Posted Mar 13, 2025 - 06:52 CDT
Monitoring
Our upstream provider has a fix in place, though the more frequent updates started and stopped. We'll continue to keep an eye on things. Satellite products are still updating, just at a slightly lower frequency than usual.
Posted Mar 12, 2025 - 19:29 CDT
Update
The primary satellite data feed is currently experiencing an outage. Our backup systems remain operational, providing hourly data updates as designed. We have confirmed with our NOAA representative that they are aware of the issue and actively working on resolution.
Posted Mar 12, 2025 - 09:07 CDT
Identified
There is an issue with our upstream provider at NOAA/NWS for satellite data. We have contacted them and will continue to monitor.
Posted Mar 11, 2025 - 22:17 CDT
This incident affected: Raster Maps (Satellite) and Data Ingestion Platform.