Satellite Layer Updates Delayed
Incident Report for Vaisala Xweather
Resolved
The data issue with our upstream provider has been resolved and all satellite imagery is updating normally.
Posted Nov 17, 2024 - 09:59 CST
Identified
There is an issue with our upstream provider at NOAA/NWS for satellite data. We have contacted them and will continue to monitor.

The following raster map layers are affected:
- Visible Satellite Imagery
- Water Vapor Satellite Imagery
- Infrared Satellite Imagery is updating at a lower frequency

Note that the Geocolor Satellite Imagery is not affected by and updating normally
Posted Nov 17, 2024 - 09:41 CST
This incident affected: Raster Maps (Satellite).