Delayed METAR Observations
Incident Report for Vaisala Xweather
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 19:04 CDT
Monitoring
Our upstream provider has resolved the data issue, and METAR observations are being received. New observations are becoming available via the observations endpoint.

We will continue to monitor the situation.
Posted Mar 21, 2024 - 19:00 CDT
Identified
There is an issue with one of our upstream data providers, NOAA. METAR observations within the observations endpoint may have delayed data. Availability and query latencies are unaffected.

Products affected:
- Observations endpoint, METAR observations

Our upstream provider is aware of the issue and is working to resolve it.
Posted Mar 21, 2024 - 18:51 CDT
This incident affected: Weather Data API (API - General) and Data Ingestion Platform.