Vaisala Xweather Raster Maps Increased Error Rates

Incident Report for Vaisala Xweather

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 23:48 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 13, 2026 - 23:42 CDT

Investigating

We are currently investigating higher than expected error rates and latencies with the Vaisala Xweather Raster Maps platform.
Posted Apr 13, 2026 - 23:38 CDT
This incident affected: Raster Maps (Maps - General).