AerisWeather API Increased Latencies and Error rates
Incident Report for Vaisala Xweather
Resolved
This incident has been resolved.
Posted Dec 17, 2023 - 16:18 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2023 - 15:29 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2023 - 15:23 CST
Update
We are continuing to investigate this issue.
Posted Dec 17, 2023 - 15:17 CST
Investigating
We are currently investigating higher than normal error rates and latencies with the AerisWeather API.
Posted Dec 17, 2023 - 14:58 CST
This incident affected: Weather Data API (API - General).