Issue with Vaisala Xweather Lightning Network

Incident Report for Vaisala Xweather

Resolved

AWS has fully resolved the issue on their side. We have been seeing stable data rates for a while now.
Posted Jul 24, 2026 - 08:08 CDT

Monitoring

AWS has applied fixes. We are cautiously optimistic and we'll continue to monitor through the resolution of their outage.
Posted Jul 24, 2026 - 07:32 CDT

Identified

AWS is experiencing some network connectivity issues in one of their regions which is impacting us intermittently.
Posted Jul 24, 2026 - 07:13 CDT

Investigating

Lightning event rates have declined. We are investigating.
Posted Jul 24, 2026 - 06:57 CDT
This incident affected: Weather Data API (Lightning Endpoints), Raster Maps (Lightning), and Vaisala Xweather Lightning Data.