Lightning Data Availability
Incident Report for Vaisala Xweather
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 10:26 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 09:49 CDT
Identified
We have identified an issue with our service provider that is affecting the latency of lightning information. This currently is affecting the `lightning/threats` API endpoint.
Posted Apr 08, 2024 - 07:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 06:02 CDT
Identified
Vaisala is experiencing a disruption to the lightning service. We apologize for any inconvenience caused by this disruption and we are working to restore services as soon as possible. We will provide further information when available and will also let you know when the disruption is resolved.

This disruption is affecting the following:
- Lightning data within the API
- Lightning mapping layers
Posted Apr 08, 2024 - 04:18 CDT
This incident affected: Weather Data API (Lightning Endpoints) and Raster Maps (Lightning).