Vaisala Xweather MapsGL Platform Update

Scheduled for Apr 8, 10:00 - 12:00 CDT

Scheduled

No downtime or degradation of service is expected.

Update includes:
ADD - Hail Threats Products
UPDATE - Better support for vector layers

These will be available in the next release of the MapsGL JS SDK
Posted Apr 03, 2025 - 17:52 CDT
This scheduled maintenance affects: Xweather MapsGL.