Issue with Vaisala Xweather Lightning Network

Incident Report for Vaisala Xweather

Resolved

Lightning event data rates have been steady.
Posted Jul 24, 2026 - 06:33 CDT

Monitoring

Data is flowing back at normal rates. We are keeping an eye on the system.
Posted Jul 24, 2026 - 06:20 CDT

Investigating

There is an issue with our Vaisala Xweather Lightning Network receiving data from some of our sensors, decreasing data rates. We are failing over and monitoring the issue.
Posted Jul 24, 2026 - 06:00 CDT
This incident affected: Weather Data API (Lightning Endpoints), Raster Maps (Lightning), and Vaisala Xweather Lightning Data.