METAR Observations Delayed

Incident Report for Vaisala Xweather

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 02:05 CDT

Identified

METAR observations are currently delayed within the XWeather API.

Our upstream provider, NOAA, has confirmed a communication issue with the FAA that is delaying the airport observations. They are currently investigating the cause.

The observations endpoint may return older METAR observations until corrected.

We are continuing to monitor the situation
Posted Mar 10, 2025 - 01:48 CDT
This incident affected: Weather Data API (API - General) and Data Ingestion Platform.