MapsGL experiencing increased error rates
Incident Report for Vaisala Xweather
Resolved
This incident has been resolved.
Posted Apr 14, 2024 - 12:55 CDT
Identified
MapsGL is experiencing increased error rates, our team is reviewing.
Posted Apr 14, 2024 - 12:30 CDT
Monitoring
A correction has been implemented and the error rates have returned to normal. We will continue to monitor the situation.
Posted Apr 14, 2024 - 10:54 CDT
Investigating
MapsGL is currently experiencing an increase in error rates. Our team is investigating.
Posted Apr 14, 2024 - 10:40 CDT
This incident affected: Xweather MapsGL.